Puma-EM 0.5.4.5

Hi all,

after 6 months, here is the new release. Performance enhancements and new features, more platforms supported. However, Ubuntu 11.10 is NOT supported, due to bugs in scipy.weave module.

Download and try it out!!

Ides

Posted by Idesbald Van den Bosch 2011-11-17