#58 Amd 64 compile

closed-wont-fix
nobody
5
2005-08-06
2005-08-06
Anonymous
No

Hi, i have and Ubuntu AMD64 and Psyco wont complie, is
possible to use Psyco on Linux 64 ?

Discussion

  • Armin Rigo
    Armin Rigo
    2005-08-06

    • status: open --> closed-wont-fix
     
  • Armin Rigo
    Armin Rigo
    2005-08-06

    Logged In: YES
    user_id=4771

    No, Psyco cannot be compiled on 64-bit platforms at all. The only workaround is to have a Python compiled in the 32-bit compatibility mode :-(