So with 

autoreconf --force --install

you are up and running again?

- Brian




On Mon, Mar 3, 2014 at 8:07 AM, Witold E Wolski <wewolski@gmail.com> wrote:
Hi,

Have to rebuild pwiz due to an upgrade of boost on a linux derivate.


I grabbed the newest pwiz GNU autotools distribution and run into a problem
with configure.

Running configure
./autotools/configure

gives:
....
checking boost/system/error_code.hpp presence... yes
checking for boost/system/error_code.hpp... yes
checking for the Boost system library... configure: error: the libext
variable is empty, did you invoke Libtool?


I have an older version of pwiz autotools which still works fine on
this maschine.

also running:
autoreconf --force --install

in the pwiz/autotools directory seems to fix the problem.


kind regards
Witold












make
--
Witold Eryk Wolski

------------------------------------------------------------------------------
Subversion Kills Productivity. Get off Subversion & Make the Move to Perforce.
With Perforce, you get hassle-free workflows. Merge that actually works.
Faster operations. Version large binaries.  Built-in WAN optimization and the
freedom to use Git, Perforce or both. Make the move to Perforce.
http://pubads.g.doubleclick.net/gampad/clk?id=122218951&iu=/4140/ostg.clktrk
_______________________________________________
proteowizard-developer mailing list
proteowizard-developer@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/proteowizard-developer