#3 structure bd_info not compatible

closed
nobody
None
5
2002-03-08
2002-01-30
Anonymous
No

Struct bd_info in ppcboot-1.0.4(or
others?),which is happy to meet the requirements
of Linux kernel 2.2.x and 2.4.x, is not
compatible with the bd_info in 1.1.4. Since most
custom board in Linux is compatible with ppcboot
1.0.4, when using ppcboot-1.1.4 to bootup a
Linux kernel image, the system halted!

Discussion

  • Wolfgang Denk
    Wolfgang Denk
    2002-03-08

    Logged In: YES
    user_id=38532

    The change was unavoidable because the Linux kernel
    interface has
    changed. The modification is well documented, and has been
    discussed on the mailing list.

    You are expected to read the available documentation.

     
  • Wolfgang Denk
    Wolfgang Denk
    2002-03-08

    • status: open --> closed