Fedora Core 4 packages released!

I'm glad to announce that I just finished building the first powersave and kpowersave packages for Fedora Core 4.

In order to get them working properly, you need to have dbus > 0.50 and hal > 0.5.4. Both can be installed from http://gnome-power.sourceforge.net/data/utopia.repo .

Unfortunatelly, I was only able to build powersave-0.11.2 because of missing cpufreq-utils 0.4 package on Fedora Core 4.

Please report all issues on powersave-devel@forge.novell.com

Regards,
Holger

Posted by Holger Macht 2006-01-18