Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Fetchmail option

Mimoza_fr
2012-08-04
2013-01-23
  • Mimoza_fr
    Mimoza_fr
    2012-08-04

    Hi,
    I found a little bug / problem with the fetchmail admin page.
    When you modifiy the "fetch all" option, in db it's ok, but in the "fetchmail.php" table there always the "+" in the column.
    And when you modify another time this option, anyway what there in db, the option is alway checked.
    There something wrong, not ?

     
  • I just checked this (in 2.3.5 and SVN trunk), and can't reproduce your problem.

    An easy explanation would be that your browser cache is tricking you. We include some HTTP headers that should avoid this, but you never know ;-)  Long story short: Reload the table view in your browser.

    If this doesn't help, please provide an exact description how to reproduce the issue (ideally with "create a new fetchmail entry with those settings: …" as first step - fake values for the mail address, server and password are of course OK), and which version of PostfixAdmin you use.