#256 update-check fails - 2.3rc7 is "newer" than 2.3.3

closed-fixed
nobody
None
7
2013-12-01
2011-08-03
Christian Boltz
No

reported by simonhobson in http://sourceforge.net/projects/postfixadmin/forums/forum/676076/topic/4635474

However, it looks like the version check is broken.
http://postfixadmin.sourceforge.net/update-check.php?version=2.3%2520rc7 says
"Congratulations - you're running the latest version of PostfixAdmin". It seems
that to the checker, "2.3rc7" and "2.3 rc7" are both >= 2.3.3

Discussion

    • status: open --> closed-fixed
     
  • Fixed in SVN r1196 and deployed to postfixadmin.sourceforge.net