2630:7655 --

Qt
omfgppc
2008-08-13
2013-03-08
  • omfgppc
    omfgppc
    2008-08-13

    gmoskowitz wrote: Anyone with GCC 4.x installed can compile the widgets library. I''ve asked the person who does the Linux builds if he can upgrade his compiler but have not heard back yet. The matrix of potential versions of compiler vs. PostgreSQL vs. Qt vs. OS is huge, so we have to put limits somewhere.

    On the other hand, you can do this yourself if you like. The Ubuntu VM available through the PostBooks download page is configured with a development environment, including the PostBooks source code and gcc 4. You can download the VM from here: http://sourceforge.net/project/showfiles.php?group_id=196195
    and look for the PostBooks-VMs section.

    Gil -- Read more at http://www.xtuple.org/phpBB2/viewtopic.php?t=2630