525:8090 --

Linux
omfgppc
2008-08-28
2013-03-08
  • omfgppc
    omfgppc
    2008-08-28

    jeff08 wrote: Hi Perry,
         Since my last post someone in the Simplymepis Linux forum helped me get Postbooks 2.2 beta 3 running but I wanted to run 3..0 or 3.1(?).

    Can someone give me some very simple stip-by-step instructions to upgrade?

    I hope to begin using the software for our business as soon as I possibly can but with 3.0 or 3.1.

    Thanks in advance,
    Jeff -- Read more at http://www.xtuple.org/phpBB2/viewtopic.php?t=525