2796:8789 -- 3.01 in Ubuntu 8.04 - dictionary problem

Linux
omfgppc
2008-09-16
2013-03-08
  • omfgppc
    omfgppc
    2008-09-16

    dkmeans wrote: I just performed a big jump on a client all the way to current 3.01 on an Ubuntu 8.04 client.

    The usual need for the libcrypto files apply -- but now there''s a message when logging in:

    The Translation Dictonaries US English cannot be loaded. Reverting to the default dictionary.

    Everything runs okay - but this is a very annoying message -- any ideas how to get rid of it? -- Read more at http://www.xtuple.org/phpBB2/viewtopic.php?t=2796