3260:17125 -- re: Problems on Ubuntu 8.04 64bit and 8.10 64bit

Linux
omfgppc
2009-01-25
2013-03-08
  • omfgppc
    omfgppc
    2009-01-25

    turicum wrote: I repeated the installation using ubuntu-8.10 32bit: now the error message is the following:

    A connection could not be established with the specified Database as the Proper Database Drivers have not been installed. Contact your Systems Administator.

    Adding the following links does not help:

    libcrypto.so.4 -> /usr/lib/libcrypto.so.0.9.8
    libssl.so.4 -> /usr/lib/libssl.so.0.9.8

    ldd does not show any missing shared lib.

    Kind regards,
    Alessandro -- Read more at http://www.xtuple.org/phpBB2/viewtopic.php?t=3260