Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

3371:21405 --

Linux
omfgppc
2009-03-11
2013-03-08
  • omfgppc
    omfgppc
    2009-03-11

    joesingleton wrote: i got the drivers message too on ubuntu 8.04.  for anyone else trying to get pb 3.2.1 (stable) going this might help

    ldd reported the following failures:

    libssl.so.4 => not found
    libcrypto.so.4 => not found
    libreadline.so.4 => not found
    libtermcap.so.2 => not found

    to fix the first three i made links to the correct files:

    sudo ln -s /usr/lib/libssl.so.0.9.8 /usr/lib/libssl.so.4
    sudo ln -s /usr/lib/libcrypto.so.0.9.8 /usr/lib/libcrypto.so.4
    sudo ln -s /lib/libreadline.so.5.2 /usr/lib/libreadline.so.4

    to fix the last one, i had to install termcap-compat.  it isn''t in the current repository so the repository http://old-releases.ubuntu.com/ubuntu needed to be added with dist = breezy and components = universe.  after adding new repository termcap-compat can be found in synaptic.  after you get that installed, i''d recommend disabling the repository for breezy.

    after that, it worked. -- Read more at http://www.xtuple.org/phpBB2/viewtopic.php?t=3371