version mysql compatible ?

Help
2012-12-03
2013-05-20
  • PaulVirtuel
    PaulVirtuel
    2012-12-03

    Bonjour, j'essaie d'installer posh , et je bloque à l'étape 1 de l'installation pour cause de version mysql non supportée.
    il est dit 4.1+ et je crois avoir une version 5.qqchose. Auriez vous une solution ? sauriez vous où je peux trouver de l'aide ou ce forum est-il le plus adapté ?
    Merci !
    J'essaie en anglais (pas garanti…)

    Hello, attempting to install posh, I'm stopped at the first step of the install page because of a non supported mysql version.
    It is said a 4.1+ is needed and mine is 5.something. Do you have a way to solve this ? Do you know a place where I could find the help i need, if this forum isn't the right place to ask this question ?
    Thanks

     
  • Hi,
    If you know PHP you can try to remove the MySQL version restriction. But some Posh feature will certainly not work. Or you can try an old version of Posh (early v2)

    Bonjour,
    SI tu es à l'aise avec le PHP tu peux essayer d'enlever la restriction de MYSQL, mais Posh va certainement marcher moins bien … ;)  Sinon il est possible d'utiliser une ancienne version de Posh (v2 ?)