#29 wrong PFSL error for openmcl on Jaguar

open
nobody
None
5
2012-09-14
2005-02-09
tom winchester
No

When loading aserve into openmcl running on mac os x
(10.2.8) i get a 'wrong PFSL' error. Any ideas?


openmcl -l ~/.openmclrc
; loading system definition from
; /Users/tom/.asdf-install-openmcl-dir/systems/asdf-
install.asd into
; #<Package "ASDF0"="">
; registering #<SYSTEM ASDF-INSTALL="" #x63BE1FE=""> as
ASDF-INSTALL
Welcome to OpenMCL Version (Beta: Darwin) 0.14.2-p1!
? (asdf:operate 'asdf:load-op :aserve)
; loading system definition from
; /Users/tom/.asdf-install-openmcl-dir/systems/aserve.asd
into
; #<Package "ASDF3"="">
; registering #<SYSTEM ASERVE="" #x63E5F1E=""> as ASERVE
; loading system definition from
; /Users/tom/.asdf-install-openmcl-dir/systems/acl-
compat.asd into
; #<Package "ASDF14"="">
; registering #<SYSTEM ACL-COMPAT="" #x6406B0E=""> as
ACL-COMPAT
; loading system definition from
; /Users/tom/.asdf-install-openmcl-dir/systems/cl-ppcre.asd
into
; #<Package "ASDF25"="">
; registering #<SYSTEM #:CL-PPCRE="" #x641B0EE=""> as CL-
PPCRE
; loading system definition from
; /Users/tom/.asdf-install-openmcl-dir/systems/puri.asd
into #<Package "ASDF26"="">
; registering #<SYSTEM PURI="" #x642CDCE=""> as PURI
; registering #<SYSTEM PURI-TESTS="" #x642563E=""> as
PURI-TESTS
; loading system definition from
; /Users/tom/.asdf-install-openmcl-dir/systems/
htmlgen.asd into
; #<Package "ASDF29"="">
; registering #<SYSTEM HTMLGEN="" #x643410E=""> as
HTMLGEN

Error in process listener(1): Wrong PFSL version.
While executing: CCL::%FASLOAD
Type :POP to abort.
Type :? for other options.

Discussion