Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Mobile 6.1 on Mororola Q

blueflight
2008-07-28
2013-05-02
  • blueflight
    blueflight
    2008-07-28

    CAB loads but fails to run - Ok, forums indicate I should install .NET - system will not accept installing .NET component - states that newer version installed. Does Mobile 6.1 come with the .NET system and is it incompatible with latest version Pocket Freemind? Anyone else had a similar outcome? Thoughts?

     
    • Hafiz Pariabi
      Hafiz Pariabi
      2008-07-28

      I am not sture. We were developing against .Net CF 2.0 but I heard the 3.5 one still backward compatible with 3.5 although I don't know yet if it's drop-in compatible or need retargetting/recompiling.

       
      • Hafiz Pariabi
        Hafiz Pariabi
        2008-07-28

        backward compatible with 2.0, I mean.

         
    • Ted Poe
      Ted Poe
      2008-10-06

      Was there any progress made toward getting Pocket Freemind to run under WM 6.1?  I've made the o/s upgrade on my Q9, and I'd like to try using it.

      Thanks.

       
      • Hafiz Pariabi
        Hafiz Pariabi
        2008-10-14

        Hi Ted,

        I don't have WM 6.1 device or emulator installed so I don't know how the installer/app went there. Please let us know your experience in more detail (did .Net installed?, did .cad file extractable at all?)

        So far I assume wm 6.1 is backward compatible to some extent with wm 5 like wm 5 to 2003 especially since PocketFreemind is .Net application which  virtually run on top of .Net instead of actually deal with OS directly. However, I never actually tried it myself.

        Cheers,

        Hafiz