• Anonymous

    I'm trying to install your program in 64 bits Kubuntu 11.10 but whe execute I obtain this error:

    plume-creator: /lib/x86_64-linux-gnu/ version `GLIBC_2.14' not found (required by plume-creator)

    Any help about?

    Thanks in advance



  • Anonymous

    I'm having the same problem in Debian Squeeze bit. More specifically:
    If it means anything there's no such folder as x86_64-linux-gnu

    There is, however, a link to in the /lib/ folder with the following info:

    Type: Link to shared library (application/x-sharedlib)
    Link target:

    Hope that helps us get some info. This program looks awesome!

  • Cyril Jacquet
    Cyril Jacquet

    I really don't know the answer of these errors. I hope someone have an idea and share it with us.

  • Marek

    I'm not an expert by any means, but this looks a bit like a dependency error.

    If you have tried to install from the command line with:

    sudo dpkg -i <appropriate deb="" package="" here="">

    Try to fix the problem with this command:

    sudo apt-get -f install

    That will grab whatever unmet dependencies are available and complete the installation procress.

  • Tamsyn

    I installed it from the deb Marek.

    I found this forum post:

    It's for a different program, but it seems it is a gnu-c version requirement problem. Debian stable always was a little behind the eight ball.

    I'm going to look into the issue (as outlined in the forum) for a bit, but considering how much of a noob I am I don't like my chances. If it fails I'll go back another version and give it a try. Though I hope I don't have to go pre-full-screen bug, as I do love my full-screen apps.

    Thanks for the software Cyril, looking forward to giving it a go.

    UPDATE: libc6 is the name of the dependancy that is out of date. I tried installing a newer version from my backports directory, but there isn't one. I'm guessing we won't have any luck with this until libc6 is updated in this distro (not holding my breath with Debian - hope others have more luck).

    I've gone back as far as version 0.56, sadly no joy. :( - I'm guessing because your computer still had the more modern version of libc6 on it when building?

    Last edit: Tamsyn 2013-02-19
  • Cyril Jacquet
    Cyril Jacquet

    Hello Tamsyn,

    I'm using the latest Linux Mint since the 0.56. I don't support pure Debian as I don't run it. Yet, you can compile it easily enough from source. Make sure you use QT libs >= 4.8.3, or like me use QT Creator with its own libs.

    Cyril Jacquet



Cancel   Add attachments