EasyShell Plugin 1.3.1 released!

New version 1.3.1 comes with:

Tested with Windows XP SP3 (Cmd, PowerShell 1.0, Cygwin-bash) and Linux (KDE / Kubuntu 9.04, Gnome / Ubuntu 9.04).

Posted by Andre Bossert 2009-09-26