#53 plptools, mdk 9.0 and KDE

None
closed
Fritz Elfert
None
5
2014-07-05
2002-11-12
Anonymous
No

Hi,
I'm french so, excuse my poor english.

I'm a newbie in linux.
Several months ago, i've installed french mandrake 8.2
on my PC. I've installed plptools and all stuff in 0.11
version.
All works fine with my psion series 5.

Last week, i've installed mandrake 9.0 on my pc
(without any physical modification of my pc). I've make
a new install and not an upgrade.

I started to reinstall all my softs.
I have those files for plptools to install :
- klipsi-0.11-1mdk8.2.i586.rpm
- kpsion-0.11-1mdk8.2.i586.rpm
- plptools-0.11-1mdk8.2.i586.rpm
- plptools-devel-0.11-1mdk8.2.i586.rpm
- plptools-kde-0.11-1mdk8.2.i586.rpm

I've installed :
in first : plptools-0.11-1mdk8.2.i586.rpm : ok
in second : plptools-devel-0.11-1mdk8.2.i586.rpm : ok
Now daemons ncpd and others are ready to work and i
can see them with ksysv.

But all others stuffs doesn't work.
Each time i try, i've problems with dependancies.
For example :
- In Klipsi :
libDCOP.so.1
libkdecore.so.3
libkdeui.so.3
libqt.so.2

- In Kpsion :
libkdesu.so.1
libkfile.so.3
libkio.so.3
libkssl.so.2
libksycoca.so.3
and more...

If i look on my pc files, i found file like likdecore.so.* (for
example) but the version number is not the same.
I've try to create symbolic link to the new likdecore.so.*
lib but it doesn't work. I 've done that for all missing file.
I've never found on my pc file like libqt.so.*

Can you help me to make plptools, kpsion and others
stuff working ?
thank's you in advance,
Best regards.

Discussion

  • Fritz Elfert
    Fritz Elfert
    2003-02-06

    • assigned_to: nobody --> felfert
    • status: open --> closed
     
  • Fritz Elfert
    Fritz Elfert
    2003-02-06

    Logged In: YES
    user_id=3401

    This is not a patch?! Get mdk9.0 rpms very soon to be released.
    I'm currently building/testing them.

     
  • Reuben Thomas
    Reuben Thomas
    2014-07-05

    Ticket moved from /p/plptools/patches/8/