hello,I will show all my step :
First,I click Start memu->MVS2010->VS tools->Visual Studio Command Prompt(2010)->RUN as Administrator,Then show :
D:\Software\Vs2010\VC>(I install VS2010 in D:\Software\Vs2010)
Because the  release directory is in D:\plplot_staticbuild_release,Then i edit 
cd D:\plplot_staticbuild_release
Then show:
D:\plplot_staticbuild_release>  ,I edit  
set CXXFLAGS=/DUNICODE /D_UNICODE
set CFLAGS=/DUNICODE /D_UNICODE
Then I edit 
cmake "C:/USERS/BIN/DESKTOP/plplot" -G "Visual
Studio 10 2010" -DPL_DOUBLE=ON -DLIB_TAG="sud" -DBUILD_TEST=ON -DCMAKE_INSTALL_P
REFIX="C:\USERS\BIN\DESKTOP\plplotinstall"  -DCMAKE_CONFIGURATION_TYPES="Debug"
-DBUILD_SHARED_LIBS=OFF -DSTATIC_RUNTIME=ON
  
Then camke error
CMake Error: Could not create named generator Visual Studio 10 2010
I ingore -G "Visual Studio 10 2010",it's to say ,Then I edit 
cmake "C:/USERS/BIN/DESKTOP/plplot"  -DPL_DOUBLE=ON -DLIB_TAG="sud" -DBUILD_TEST=ONDCMAKE_INSTALL_PREFIX="C:\USERS\BIN\DESKTOP\plplotinstall"
DCMAKE_CONFIGURATION_TYPES="Debug"
-DBUILD_SHARED_LIBS=OFF -DSTATIC_RUNTIME=ON
The cmake run ,it run about 1 minutes 
the last info is 
-- Configuring incomplete, errors occurred!
Do you read the article  http://www.miscdebris.net/plplot_wiki/index.phptitle=Configure_PLplot_for_the_Visual_Studio_IDE
The article show how to build in Visual_Studio_IDE with cmake ,all my step follow the way he show us ,but i fail
so if you follow the way he tell us ,can you build correctly ? The website is plplot wiki ,so I think if i follow the way he tell us ,I can build correctly,so what cause the error ?