Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Commit [r12742] Maximize Restore History

The tkwin device does make sense when dynamic devices are not used

since "package require Plplotter" dynamically loads libplplotd (which
contains all the tkwin code in this case) rather than the tkwin
device. Therefore revert most of the previous change. The result
is only two changes from revision 12719; (1) tclMain.c and tkMain.c are
dropped from the code that is included in libplotd when dynamic
devices are not enabled and (2) tkwin_LINK_FLAGS includes the
stubs versions of libtcl and libtk when USE_TCL_TK_STUBS is ON.

airwin 2013-11-22

changed /trunk/cmake/modules/tk.cmake
/trunk/cmake/modules/tk.cmake Diff Switch to side-by-side view
Loading...