#31 Cannot build on FC4

closed
nobody
None
5
2008-02-20
2005-11-06
No

Hi,
I'm trying to build plplot-5.5.3 on my FC4 (64 bit,
GCC 4.0) but I have the following problems:

1) using ./configure && make stops while processing
Fortran bindings; I can report exact error, if you need.

2) using ./configure --disable-f77 --disable-python &&
make stops with the errors reported in error.log...

so, what should I disable to make plplot compile ?

Thanks,
Francesco Montorsi

Discussion

  •  
    Attachments
  •  
    Attachments
  •  
    Attachments
  • Werner Smekal
    Werner Smekal
    2008-02-20

    Logged In: YES
    user_id=899567
    Originator: NO

    Hi Francesco, please try the new Cmake Build System as the Autoconfigure Build System is deprecated. There have also been a lot of improvements regarding 64bit systems and for the Fedora Core Distribution - I think there must be also a package of plplot for FC 7/8/9. I'll close this bug report.

    Regards,
    Werner

    PS: As I believe (from your name) that you are also rater involved in the wxWidgets community - check out the new wxWidgets driver and bindings.

     
  • Werner Smekal
    Werner Smekal
    2008-02-20

    • status: open --> closed