Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

[r7980]: packages / debian / player / debian / changelog Maximize Restore History

Download this file

changelog    129 lines (74 with data), 4.2 kB

player (3.0.0~svn7976-1~ppa10) karmic; urgency=low

  * libplayercore-dev needs libplayerxdr-dev 

 -- Toby Collett <thjc@plan9.net.nz>  Fri, 10 Jul 2009 17:44:43 +0200

player (3.0.0~svn7976-1~ppa9) karmic; urgency=low

  * update to svn head
  * add gearbox as build dep

 -- Toby Collett <thjc@plan9.net.nz>  Fri, 10 Jul 2009 09:52:46 +0200

player (3.0.0+svn7926-1~ppa8) karmic; urgency=low

  * need to pull in libgeos-dev so we can build against dev libs

 -- Toby Collett <thjc@plan9.net.nz>  Tue, 30 Jun 2009 10:07:23 +0200

player (3.0.0+svn7926-1~ppa7) karmic; urgency=low

  * install playerconfig.h outside include subfolders

 -- Toby Collett <thjc@plan9.net.nz>  Tue, 30 Jun 2009 08:06:47 +0200

player (3.0.0+svn7926-1~ppa6) karmic; urgency=low

  * fixed duplicate headers in install files

 -- Toby Collett <thjc@plan9.net.nz>  Mon, 29 Jun 2009 18:20:02 +0200

player (3.0.0+svn7926-1~ppa5) karmic; urgency=low

  * change in how we manipulate the robot- names

 -- Toby Collett <thjc@plan9.net.nz>  Mon, 29 Jun 2009 08:35:27 +0200

player (3.0.0+svn7926-1~ppa1) karmic; urgency=low

  * new upstream release

 -- Toby Collett <thjc@plan9.net.nz>  Thu, 25 Jun 2009 16:05:31 +0200

player (2.0.4-3.3ubuntu3) jaunty; urgency=low

  * debian/python-playerc.install: changed site-package to dist-package 
    (transition to python2.6) (LP: #344487)
  * debian/control: add build dependency on quilt
  * debian/rules: add include of quilt's makefile and targets
  * debian/patches/python2.6_transition.patch: update Makefile.in to add 
    --install-layout=deb parameter to setup.py call

 -- Fabrice Coutadeur <coutadeurf@gmail.com>  Tue, 17 Mar 2009 19:50:29 +0000

player (2.0.4-3.3ubuntu2) jaunty; urgency=low

  * Add libvorbis-dev and libtheora-dev to build-depends, fix FTBFS.

 -- Luca Falavigna <dktrkranz@ubuntu.com>  Tue, 11 Nov 2008 23:44:26 +0100

player (2.0.4-3.3ubuntu1) jaunty; urgency=low

  * Merge from Debian unstable, remaining Ubuntu changes:
    - (Build-)depend on libdc1394-22-dev | libdc1394-dev

 -- Luca Falavigna <dktrkranz@ubuntu.com>  Tue, 11 Nov 2008 18:32:26 +0100

player (2.0.4-3.3) unstable; urgency=low

  * Non-maintainer upload to fix RC bug.
  * Update dependencies to avoid conflicting dependencies on
    libdc1394-dev (Closes: #492533).
  * Move robot-player-doc to section doc, pleasing lintian.
  * Change python to Python in python-playerc package description,
    pleasing lintian.
  * Build using swig version 1.3.36, causing lots of changes in
    client_libs/libplayerc/bindings/python/playerc_wrap.c.

 -- Petter Reinholdtsen <pere@debian.org>  Mon, 11 Aug 2008 17:25:17 +0200

player (2.0.4-3.2ubuntu2) intrepid; urgency=low

  * (Build-)dependency must be libdc1394-22-dev instead.

 -- Luca Falavigna <dktrkranz@ubuntu.com>  Sat, 20 Sep 2008 15:19:52 +0200

player (2.0.4-3.2ubuntu1) intrepid; urgency=low

  * (Build-)depend on libdc1394-dev instead of libdc1394-13-dev.

 -- Luca Falavigna <dktrkranz@ubuntu.com>  Sat, 20 Sep 2008 14:13:22 +0200

player (2.0.4-3.2) unstable; urgency=high

  * Non-maintainer upload.
  * $(filter-out) -Wl,-z,defs from LDFLAGS when building the Python extension
    in client_libs/libplayerc/bindings/python/Makefile.{am,in} -- fixes FTBFS
    and closes: #475971.

 -- Adeodato Simó <dato@net.com.org.es>  Mon, 21 Apr 2008 21:30:12 +0200

player (2.0.4-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix GCC 4.3 compatibility, patch by Cyril Brulebois (Closes: #456063)

 -- Moritz Muehlenhoff <jmm@debian.org>  Wed, 19 Mar 2008 21:39:13 +0100

player (2.0.4-3) unstable; urgency=low

  * Add player-pmaptest to the set of utilities installed. (closes: #444257)
  * Stop working around python-central bugs that are fixed. (closes: #432740)
  * Move Homepage to real field in control file. 

 -- Michael Janssen <jamuraa@debian.org>  Tue, 27 Nov 2007 00:12:14 -0600

player (2.0.4-2) unstable; urgency=low

  * Depends update in order to depend on libgsl0dbl.

 -- Michael Janssen <jamuraa@debian.org>  Mon, 20 Aug 2007 21:40:08 -0500

player (2.0.4-1) unstable; urgency=low

  * Initial release. Closes: #282022.

 -- Michael Janssen <jamuraa@debian.org>  Thu, 17 May 2007 01:46:48 -0500