#338 libplayerc python bindings compatibility patch

closed
nobody
Player (393)
5
2008-10-07
2008-09-14
Paul Osmialowski
No

After recent changes to libplayerc python bindings it cannot be compiled with Python older than 2.4. Sine there are still people using Python 2.3, here's the patch that fixes the issue by adding one smart #ifndef.
This patch can be applied for both Player-2.1 and Player-2.2 branches.

Discussion

  • client_libs/libplayerc/bindings/python/playerc.i

     
    Attachments
  • Toby Collett
    Toby Collett
    2008-10-07

    • labels: --> Player
     
  • Toby Collett
    Toby Collett
    2008-10-07

    • status: open --> closed