Hi everyone !

Is there anyone who is using Ubuntu 9.10 ? ..... can you please tell, which versions of Player-Stage-Gazebo worked for you ?

I am using the robot-player package from Ubuntu repository, which has player 2.04 and stage 2.04, and which lacks many newer features of 3.XX versions !

Kind regards

Arkapravo

--
Arkapravo Bhaumik
Website : http://3chevrons.blogspot.com/
E-mail : arkapravobhaumik@gmail.com
Twitter : @abhaumik
Facebook : Arkapravo Bhaumik