hi, sorry to bug you, but i've been very interested in gazebo for a while now and recently installed fedora core 4 so that i could run it.  however, i've been getting installation errors that i don't know how to fix.

with build 0.5.2, i get this error immediately
configure:1421: checking build system type
configure:1434: error: /bin/sh ./config.sub i686-pc-linux- failed

with previous builds such as 0.5.1 or 0.5.0, this is the error log:
configure:1399: checking build system type
configure:1417: result: i686-pc-linux-gnu
configure:1425: checking host system type
configure:1439: result: i686-pc-linux-gnu
configure:1447: checking target system type
configure:1461: result: i686-pc-linux-gnu
configure:1490: checking for a BSD-compatible install
configure:1545: result: /usr/bin/install -c
configure:1556: checking whether build environment is sane
configure:1599: result: yes
configure:1624: WARNING: `missing' script is too old or missing
configure:1632: checking for gawk
configure:1648: found /usr/bin/gawk
configure:1658: result: gawk
configure:1668: checking whether make sets $(MAKE)
configure:1688: result: yes
configure:1853: checking whether make sets $(MAKE)
configure:1873: result: yes
configure:1932: checking for gcc
configure:1961: result: no
configure:2012: checking for cc
configure:2041: result: no
configure:2054: checking for cc
configure:2100: result: no
configure:2153: checking for cl
configure:2182: result: no
configure:2196: error: no acceptable C compiler found in $PATH

i would appreciate it very much if you could help me.  i know fedora core 4 has GCC4 by default.  i'm running a amd athlon barton 2500+ in an asus a7n8x with 2.5GB pc3200 and an ati radeon 9800 pro, if any of that helps.

thanks again
andrew richardson