Hi Everyone

I'm trying to get Stage 3.0.1 installed on a linux machine (OpenSuse 10.3, gcc 4.2.1), but I get the error below which seems to be an issue with FLTK. I've installed "fltk-1.1.9" in a non-standard path.

[ 34%] Building CXX object libstage/CMakeFiles/stage.dir/model_load.o
[ 36%] Building CXX object libstage/CMakeFiles/stage.dir/model_position.o
[ 38%] Building CXX object libstage/CMakeFiles/stage.dir/model_props.o
[ 40%] Building CXX object libstage/CMakeFiles/stage.dir/model_ranger.o
[ 43%] Building CXX object libstage/CMakeFiles/stage.dir/option.o
[ 45%] Building CXX object libstage/CMakeFiles/stage.dir/options_dlg.o
[ 47%] Building CXX object libstage/CMakeFiles/stage.dir/resource.o
[ 50%] Building CXX object libstage/CMakeFiles/stage.dir/stage.o
[ 52%] Building CXX object libstage/CMakeFiles/stage.dir/texture_manager.o
[ 54%] Building CXX object libstage/CMakeFiles/stage.dir/typetable.o
[ 56%] Building CXX object libstage/CMakeFiles/stage.dir/world.o
[ 59%] Building CXX object libstage/CMakeFiles/stage.dir/worldfile.o
[ 61%] Building CXX object libstage/CMakeFiles/stage.dir/worldgui.o
Linking CXX shared library libstage.so
/usr/lib/gcc/i586-suse-linux/4.2.1/../../../../i586-suse-linux/bin/ld: skipping incompatible /cs/public/generic/lib/pkg/PlayerStageGazebo/Dependencies/FLTK//lib/libfltk_images.a when searching for -lfltk_images
/usr/lib/gcc/i586-suse-linux/4.2.1/../../../../i586-suse-linux/bin/ld: cannot find -lfltk_images
collect2: ld returned 1 exit status
make[2]: *** [libstage/libstage.so.3.0.1] Error 1
make[1]: *** [libstage/CMakeFiles/stage.dir/all] Error 2
make: *** [all] Error 2

any hint to fix the problem?

    Thanks
   --Pooyan