Download the last SVN version, some bugs have been solved since 0.8-1
You can install all the dependencies of Gazebo from Ubuntu packages.
Python is not needed.


On Jan 27, 2008 5:08 AM, VIMAL MEHTA <vimal_744@yahoo.co.in> wrote:
Hi
 
Is Python necessary to install gazebo 0.8
 
If so can anyone tell me the version of python required along with other prerquisites needed to install gazebo 0.8
 
Can any one please help me out installing gazebo on ubuntu.
Iam badly stuck and need help.
 
This is my humble request
 
Thanks
Vimal


Get the freedom to save as many mails as you wish. Click here to know how.
-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
_______________________________________________
Playerstage-users mailing list
Playerstage-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/playerstage-users




--
Jordi Polo Carres
Natural language processing laboratory
NAIST
http://www.bahasara.org