On 26 May 2013 07:27, Rich Mattes <jpgr87@gmail.com> wrote:
Most distributions are still using python 2.7 by default, which is what
the interfacegen script is targeted towards.  I'm curious, what distro
are you using?

For what it's worth, Ubuntu plans to make Python 3 the default by the 14.4 release. These sorts of problems are going to start cropping up more and more, I think.

Geoff