You will either need to build them from source, or see if you can manually download a later set of ubuntu gtk libs and install them..


2008/10/1 Kurt Konolige <>
Hi - I'm forced to use Ubuntu Feisty, and in configuring Stage 2.0.3/4 I
get the message:

Need GTK+ 2.4 for this version of Stage

GTK dev libraries are installed, but they seem to be 2.0 for this
version of Ubuntu.  Any idea about how to get a more recent package?

Cheers --Kurt

This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
Playerstage-users mailing list

This email is intended for the addressee only and may contain privileged and/or confidential information