I have just double checked and the player core libraries (everything under the the top level lib* folders) have no dependencies on code that is not able to be used in LGPL code.

Toby

On 5/20/07, Marco Paladini <breakthru@inwind.it> wrote:
On Sunday 20 May 2007 01:53:19 Toby Collett wrote:
> If you agree to the change from GPL to LGPL can I have an explicit
> indication of such via email either to the list or directly I can go
> about making the appropriate header changes in the source tree for 2.1
If those depend on GPLed libraries they can't be LGPLed (I think)

Marco Paladini

-------------------------------------------------------------------------
This SF.net email is sponsored by DB2 Express
Download DB2 Express C - the FREE version of DB2 express and take
control of your XML. No limits. Just data. Click to get it now.
http://sourceforge.net/powerbar/db2/
_______________________________________________
Playerstage-developers mailing list
Playerstage-developers@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/playerstage-developers



--
This email is intended for the addressee only and may contain privileged and/or confidential information