unfortunately autoconf is not overly smart when it comes for cross compilation. It will be detecting the library on your system since it is on the build system, but you do not have an appropriate version of the library for the target system so it cant link. I dont know it off the top of my head but I believe there is a flag to disable all the player GUI's, or as a quick hack you could either temporarily uninstall the pixbuf libraries on the build system and reconfigure or move them out of the LD path and reconfigure....

Also possibly setting CC and CXX to the arm compilers could force it to use those when checking for libraries, but Im not 100% sure.

Hope that helps,
Toby

P.S. Havent actually done any cross compiling so someone with more experience please correct me where I am wrong :)

On 2/13/07, prashant sangal <prashantsangal@yahoo.co.in> wrote:
hi friends,
i am new to this community. kindly excuse me if i make any silly statement.
i am not able to cross compile player-1.6.5 . it gives error, that
Cannot find -lgdk-pixbuf-2.0
kindly suggest me , how can i get rid of this problem and get the player compiled for my ARM board.

with thanks and regards
Prashant Sangal


Here's a new way to find what you're looking for - Yahoo! Answers


-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Playerstage-developers mailing list
Playerstage-developers@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/playerstage-developers




--
This email is intended for the addressee only and may contain privileged and/or confidential information