Re: [PiTiVi] [Fwd: In lucid, Pitivi requires python-gtk2 2.18]


Thread view