Hi there,

I am running Ubuntu Intrepid (actually Crunchbang Linux) and added the gstreamer development ppa's to my repositories thinking this would make 0.13.1 available to me. This only seemed to bring the repo version up to 0.11.1 for Intrepid. Is this correct?

Unfortunately, I then got all macho and decided to download the 0.13.1 source and built and installed it. It gave me this error:

richard@midge:~$ pitivi
Traceback (most recent call last):
  File "/usr/local/bin/pitivi", line 118, in <module>
    _run_pitivi()
  File "/usr/local/bin/pitivi", line 111, in _run_pitivi
    import pitivi.application as ptv
  File "/usr/local/lib/pitivi/python/pitivi/application.py", line 29, in <module>
    from pitivi.pitivigstutils import patch_gst_python
  File "/usr/local/lib/pitivi/python/pitivi/pitivigstutils.py", line 30, in <module>
    import gst.audio
ImportError: No module named audio


Of course I then re-installed 0.11.1 via synaptic and now it gives me the same error (ie. I can't get Pitivi to run in 0.11 or 0.13 versions). I've done an apt-get autoremove and then tried reinstalling from synaptic but it's a no-go.

Any clues as to what I have to do to get 0.11 running again or how I can get 0.13.1 running in Intrepid?

Thanks,

RQ