Latest version 2.7.0 - GTK failed to download

2010-05-13
2013-01-14
  • Chris Van Wie
    Chris Van Wie
    2010-05-13

    Hi all,

    During the upgrade this morning of the 2.7.0 executable from the main pidgin.im website (not SourceForge) the installation performs a download of the proper GTK that is required. Unfortunately the download_redir.php link does not work and thus the 2.7.0 fails to install correctly and to run.

    A work around is to go to the Sourceforge project and download the pidgin2.7.0-offline executable.

    Hope this gets fixed before others are affected.

     
  • Excellent stuff cvanwie, thanks for posting the workaround, I logged on here to look for an old version to roll back to!