Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

AOL IM Font Size too Small

Peschtra
2005-04-29
2013-01-14
  • Peschtra
    Peschtra
    2005-04-29

    When I receive messafes in Gaim 1.2.1 on Win XP, the font appears a lot smaller than it does in AOL IM or Dead AIM. Has anyone else encountered this or know a way to fix it?

    In general, a way to control the incoming font would work.

    Thanks!

     
    • Sean Egan
      Sean Egan
      2005-04-29

      > When I receive messafes in Gaim 1.2.1 on Win XP, the font
      > appears a lot smaller than it does in AOL IM or Dead AIM. > Has
      anyone else encountered this or know a way to fix it?

      Yes. From Winaim (or "DeadAIM"'s) buddy list, go to My AIM > Edit Options > Edit Preferences (or hit F3). In the "Category" list on the left, choose "Font." Then, from the "Text Magnification" frame, choose "75" and hit the OK button at the bottom of the window.

       
      • Peschtra
        Peschtra
        2005-04-29

        So, changing settings in DeadAIM or AOLIM changes the Gaim settings?

        Are those prefs saved with my buddy list on the AOL server?

         
    • Sean Egan
      Sean Egan
      2005-04-29

      > So, changing settings in DeadAIM or AOLIM changes the Gaim settings?

      No, of course not. Making Winaim's font smaller will fix your problem that text appears too large in it.

      -s.

       
      • Peschtra
        Peschtra
        2005-04-30

        Sorry, I got lost.

        How does changing a setting in AOLIM make the font display bigger in GAIM?

        Thanks.

         
    • filthy_mcnasty
      filthy_mcnasty
      2005-05-01

      he's suggesting you DECREASE the font size in AOLIM so that GAIM doesn't seem so small compared to AOLIM......he misunderstood your problem basically......

      my roommate had the same issue and the only real thing we could get to consistently work was to install the "extended preferences" plugin for GAIM (you can find it at http://gaim.sourceforge.net/plugins.php ) and you can increase font size there.

       
      • Seth McFarland
        Seth McFarland
        2005-05-02

        I saw a post on Slashdot recently that helped me fix this problem without the "extended preferences" plugin (which, in my experience causes some unintended weirdness with other settings).

        This, of course, is meant for the Windows implimentation of GTK/gaim.  Edit your XXX file and replace it's contents with the following (some parts of this file may be redundant because I don't know exactly what everything means):

        ---- Beginning of File ----
        gtk-icon-sizes="gtk-menu=14,14:gtk-small-toolbar=16,16:gtk-large-toolbar=24,24:gtk-dnd=32,32"
        gtk-toolbar-icon-size=large-toolbar
        #gtk-button-images=0
        gtk-alternative-button-order=1

        style "msw-default"
        {
          GtkWidget::interior_focus = 1
          GtkOptionMenu::indicator_size = { 9, 5 }
          GtkOptionMenu::indicator_spacing = { 7, 5, 2, 2 }
          GtkToolbar::shadow-type = etched-in
          GtkHandleBox::shadow-type = etched-in
          GtkSpinButton::shadow-type = in
          GtkComboBox::add-tearoffs = false

          GtkTreeView::allow-rules = 0
          GtkTreeView::expander_size = 11
          GtkUIManager::add-tearoffs = false

          font_name = "Arial 9"

          engine "wimp"
          {
          }
        }
        class "*" style "msw-default"

        # The following section allows you to change the style of the conversation
        # window widgets, log viewer widget, and request and notify window widgets.
        # These only work in Gaim 0.78 or higher.
        style "imhtml-fix"
        {
          font_name = "Arial 10"
        }
        # Set the widget style for the conversation entry box
        widget "*gaim_gtkconv_entry" style "imhtml-fix"

        # Set the widget style for the conversation
        widget "*gaim_gtkconv_imhtml" style "imhtml-fix"

        # Set the widget style for the log viewer
        widget "*gaim_gtklog_imhtml" style "imhtml-fix"

        # Set the widget style for IMHtml input widgets in request dialogs
        widget "*gaim_gtkrequest_imhtml" style "imhtml-fix"

        # Set the widget style for IMHtml widgets in notify dialogs
        widget "*gaim_gtknotify_imhtml" style "imhtml-fix"
        ---- End of File ----

         
      • Peschtra
        Peschtra
        2005-05-03

        This was perfect, thanks!

         
    • ifeelqueasy
      ifeelqueasy
      2005-05-03

      I have Preferences -> Message Text -> Ignore font sizes set. However, when I go to view someones log who uses a really small font, it is still small. Can this be set to use this preference?

      Thanks