Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#5 pidgin-lastfm DEB package depends on Gaim

v0.2
closed-fixed
nobody
None
7
2008-04-13
2008-04-13
Anonymous
No

In pidgin-lastfm_0.2_all.deb
Package can't be installed because of the dependency on Gaim. (Why there is gaim-lastfm package then?)
After changing the dependency to 'pidgin' in package's control, everything works well.
Also, dependency on perl would be useful to make the installation process easier.

Discussion

  • Dominik George
    Dominik George
    2008-04-13

    • priority: 5 --> 7
    • status: open --> closed-fixed
     
  • Dominik George
    Dominik George
    2008-04-13

    Logged In: YES
    user_id=1073419
    Originator: NO

    Hello,

    yes, as I copied teh control from the gaim-lastfm package and forgot to change the deendency, there is something wrong.

    I do not think that we have to pull in perl as a dependency, as pidgin does already do this. So if we have pidgin as a dependency, we inherit perl.

    I have fixed the mistake and will include a working package in the next release.

    -nik

     
  • Dominik George
    Dominik George
    2008-04-13

    Logged In: YES
    user_id=1073419
    Originator: NO

    I updated the 0.2 release to use the new file.

     
  • Dominik George
    Dominik George
    2008-04-13

    • status: closed-fixed --> open-fixed
     
  • Dominik George
    Dominik George
    2008-04-13

    • status: open-fixed --> closed-fixed