#13 Flood of windows

v0.4
open-fixed
nobody
Interface (1)
2
2009-03-26
2008-09-28
Anonymous
No

Under windows, if the username is incorrect, or if there is no %s in the status message and you load the plugin there will be a flood of windows spawned, around 1-2 per second of the error message, and they will continue spawning until the problem is fixed, plugin is disables, or pidgin crashes because too many windows open.

Discussion

  • Dominik George
    Dominik George
    2008-10-06

    v0.3b does not display *any* messages, as there's nothing about error messages in the code. I consider you aren't using this version ...

     
  • Dominik George
    Dominik George
    2008-10-06

    • milestone: --> 832582
    • priority: 5 --> 2
    • labels: --> Interface
    • status: open --> closed-invalid
     
  • Dominik George
    Dominik George
    2009-03-26

    This could be related to another bug and therefore not be that invalid ...

    In any case, if there still are problems, they are fixed in 0.4a.

     
  • Dominik George
    Dominik George
    2009-03-26

    • milestone: 832582 --> v0.4
    • status: closed-invalid --> open-fixed