#5 encyrpt-1.18 does not work with gaim-0.62

closed-fixed
Bill Tompkins
None
6
2003-05-26
2003-05-14
Anonymous
No

Downloaded and installed the Fedora Linux
gaim-0.62-0.fdr.1.rh80.i386.rpm,
gaim-plugin-encrypt-0.62-0.fdr.1.rh80.i386.rpm packages for two
Redhat 8.0 systems.

Downloaded and installed the gaim-0.61-encrypt-1.18.exe and
GTK-Runtime-Environment-2.2.1.2.exe for two Windows XP Pro
systems.

Using four seperate jabber accounts, I found that the encrypt
plugin did NOT work (would instruct user to install the gaim
encryption plugin during key request, although the plugin is
installed) between the Windows XP Pro systems and the Redhat
8.0 systems. I also found that the encrypt plugin did NOT work
between the Redhat 8.0 systems. The encrypt plugin DID work
between the Windows XP Pro systems.

Fearing the Fedora Linux packages were bad, I downloaded the
gaim-0.62 source, applied the encrypt-1.18 patch, and built my
own rpms. However, testing showed the same results.

I then downloaded the gaim-0.61 source, applied the encrypt-1.18
patch, and built my own rpms. This time, the encryption plugin
worked between all systems.

I can only conclude that changes in the gaim-0.62 source
introduced erroneous behavior.

encrypt-1.18.tar.gz gaim-0.62-0.fdr.1.rh80.i386.rpm,
gaim-0.62-0.fdr.1.rh80.src.rpm,
gaim-plugin-encrypt-0.62-0.fdr.1.rh80.i386.rpm

Discussion

  • Shawn McMahon
    Shawn McMahon
    2003-05-19

    Logged In: YES
    user_id=54119

    Works fine here. Using the Debian unstable source package
    for gaim 0.62, and the encrypt tarball from Sourceforge.

     
  • Bill Tompkins
    Bill Tompkins
    2003-05-26

    • priority: 5 --> 6
    • assigned_to: nobody --> obobo
     
  • Bill Tompkins
    Bill Tompkins
    2003-05-26

    • status: open --> closed
     
  • Bill Tompkins
    Bill Tompkins
    2003-05-26

    • status: closed --> closed-fixed