#35 ./configure failes

closed-duplicate
nobody
None
5
2008-12-02
2008-11-19
martin
No

The ./configure command failes in version 1.3.0 with the following error:

appending configuration tag "F77" to libtool
checking for intltool >= 0.40.0... 0.37.1 found
configure: error: Your intltool is too old. You need intltool 0.40.0 or later.

I'am running Ubuntu 8.04 and run:

apt-get install pidgin-dev
apt-get install intltool

how can I fix this?

Discussion

  • David Everly
    David Everly
    2008-11-19

    • status: open --> pending-duplicate
     
  • David Everly
    David Everly
    2008-12-02

    This artifact has been marked as a duplicate of artifact 2057110 with reason:
    needs a newer intltool

     
  • David Everly
    David Everly
    2008-12-02

    • status: pending-duplicate --> closed-duplicate