#108 Your WikiDB

current_CVS
closed
Reini Urban
None
5
2012-10-11
2004-10-28
Anonymous
No

Hi, got an error message which doesen't seem to interfere with the
function of my phpwiki install but I would still like to suppress this
error message:

Your search - lib/DB_Session.php:48: Warning[512]: Your WikiDB
DB backend 'file' cannot be used for DB_Session. Set
USE_DB_SESSION to false. - did not match any documents.

I have done a search for the variable USE_DB_SESSION and could
not find it anywhere in my phpWiki install.

my email address is: richp2k-info@yahoo.com

Discussion

  • Reini Urban
    Reini Urban
    2004-11-24

    Logged In: YES
    user_id=13755

    old wiki: define it in index.php to false
    since 1.3.10: config/config.ini