#93 1.3.10 recursion patch (apache crash)

1.3.x
open
Reini Urban
None
5
2012-10-11
2004-10-22
Reini Urban
No

The attached patch fixes two endless recursion bugs
against 1.3.10. However is recommended to use CVS
snapshot instead of 1.3.10, when these bugs occur, esp.
for other login issues.

The first if page called "." exists.
The second if a user is a member of the ADMIN group.
In both cases apache crashes.

Discussion

  • Reini Urban
    Reini Urban
    2004-10-22

     
    Attachments