Hello,

I had a phpwiki I'd installed in 2002 go bad on me when my host upgraded to php5, seemingly because gdbm is not supported (my database was a flat file wiki_pagedb.gdbm). I am completely lost on how to install gdbm, or port this flat file database to supported flatfile (dba handlers: cdb cdb_make db4 inifile flatfile )

I've trawled the web and am still clueless. Does anyone with more knowledge than me have any advice?

Thank you,

Chris