I installed the current RC. During the upgrade received the error:

HelpHYPERLINK