#633 PHPwiki 1.3.14 does not work with PHP 5.3

PHP_error
closed
Reini Urban
5
2012-10-11
2010-08-07
Matt Brown
No

The latest released version of PHPwiki (1.3.14) does not work with PHP 5.3 due to a number of deprecated functions that are still in use in the PHPwiki code base.

I see fixes for some of these issues in the subversion repository.

Is it possible for a new release of PHPwiki to be made incorporating these changes so that it can be picked up by distribution packages (e.g. Debian).

Thanks.

Discussion

  • Hello,

    You should use Phpwiki 1.4.0rc1 to work with PHP 5.3.

     
  • Fixed in Phpwiki 1.4.0rc1