Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#554 InterWiki links broken

Rendering
closed
Reini Urban
5
2012-10-11
2006-08-25
Kai Krakow
No

Some but not all InterWiki links are broken on my
homepage since I upgraded to 1.3.12p3. I already
tried to move InterWikiKarte (which worked before)
back to InterWikiMap (the original englisch
version) - no difference. Also I tried to flush the
page cache.

Strange thing is: Some InterWikis always work and
link correctly, others link to a page local to my
wiki named like "OtherWiki:test", and others again
even do not display as a link. I found no clue what
happens when. And broken links are not always broken
in the same way across the wiki. Very strange...

Discussion

  • Kai Krakow
    Kai Krakow
    2006-08-25

    Logged In: YES
    user_id=549222

    Hmm, only thing I changed to the config from 1.2.13p1 ->
    1.2.13p3 was that I added my Google API key... May it be
    related?

     
  • Reini Urban
    Reini Urban
    2007-01-13

    Logged In: YES
    user_id=13755
    Originator: NO

    Can you check this with a recent 1.3.13 nightly?

     
  • Reini Urban
    Reini Urban
    2007-07-14

    Logged In: YES
    user_id=13755
    Originator: NO

    Should be fixed since 1.3.13

     
  • Logged In: YES
    user_id=1312539
    Originator: NO

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).