1st Time Installing

Help
Joesoft11a
2011-03-08
2013-05-20
  • Joesoft11a
    Joesoft11a
    2011-03-08

    I uploaded phpwebsite and when I ran it. I got this error. at the top of the page,

    Warning: is_file() : open_basedir restriction in effect. File(/usr/bin/ffmpeg) is not within the allowed path(s): (/home/:/usr/lib/php:/tmp) in /home/a1417964/public_html/setup/class/Setup.php on line 719

    I all so got this error at the bottom of the page.
    Magic quotes is enabled. Please disable it in your php.ini file.
    I don't have an option to change this. So I don't know what to do.

    Any one have any ideas on what to do so I can get this installed.