Login has no effect...

Help
Web Hiker
2002-11-21
2013-04-24
  • Web Hiker
    Web Hiker
    2002-11-21

    Hi,
    I've installed all the files as directed by the 1230981232133 instruction files randomly spread around the installation.
    The database is created, sql statement executed, Php installed etc etc etc.
    However, when I log in as admin or anything else for that matter, all I get is a the same screen back again, but with the login fields cleared. No error, no bad password message, no good password message, no Apache log message, nothing went wrong.

    Any idea how to try and debug what's wrong with my setup?

    Thanks
    WH

     

    • Anonymous
      2002-12-11

      I have also experienced the same problems as Web Hiker, I have followed every single instructions i could find and all i get is the template showing, without even being able to show just the 'about us' link under the related links block.... Can anybody help me out?

      Thanx
      Ernie

       

    • Anonymous
      2003-01-04

      I have also experienced the same problems as Web Hiker and Emie Ofori!

       
    • Martyn Klassen
      Martyn Klassen
      2003-04-19

      This isn't an isolated problem. It would be nice to get solution, since I'm experience the same problem.

       
    • As of now, open your php.ini file and set the Register_globals settings to on. Then restart your apache server.

       

    • Anonymous
      2003-09-17

      Yap, I have tried that change in php.ini ... still it does not work, I can not login. Is there anything unusual about session handling, perhaps?
      Thanks for every help ...

      Muzzlehatch

       
    • Walter Monts
      Walter Monts
      2004-02-13

      Yap Polerio, setting Register_globals to On, fixed it. Thank you

       

    • Anonymous
      2004-03-02

      Thanks, it works for me also.

       
    • Angelfirenze
      Angelfirenze
      2004-07-04

      requiring users to turn Register_globals on is a bad plan... it is off by default in a php installation. You should really code so that this is not required.... in many colo installations the user does not have control over php.ini

       
      • jcs
        jcs
        2004-11-18

        i agree that register_globals should be off ... check out http://ph.php.net/register_globals

         

    • Anonymous
      2004-09-07

      i cant login and none of ye links on top works..

      i have changed the global to on.. still doesnt work.

      please help

       

    • Anonymous
      2004-09-07

      ok and when i use admin as username and password

      http://localhost/PhpMyLibrary/index.php?_a=3

      i get to that page but nothing happens