phpMyAdmin 4.1.0-beta2 is released

Welcome to the second beta release for phpMyAdmin 4.1.0.

This release contains many improvements and bug fixes. With this release the minimum supported PHP version is now 5.3. The final 4.1.0 release will require a minimum MySQL version of 5.5.

A few highlights include:
Allow specifying a port when connecting to the controlhost
User interface improvements to server privileges, view creation, the
Operations tab, Relation View, and when creating new users.
Added support for AES_ENCRYPT on BLOB fields
Added support for relations with ndbcluser
Added optional ReCAPTCHA support during login
Added support for fractional seconds in time, datetime, and timestamp
fields
Added find and replace by column
Added the Error Reporting Component, an optional feature allowing
users to report certain errors directly to the phpMyAdmin bug team.
* Added configurable menus (so an administrator can hide certain
features)

The SQP and MySQLManual* configuration directives have been removed.

For complete information, please view changelog.php or ChangeLog file,
included with this release.

Posted by Marc Delisle 2013-11-04