On Wed, May 9, 2012 at 4:50 PM, Marc Delisle <marc@infomarc.info> wrote:
Le 2012-05-09 04:39, Chanaka Dharmarathna a écrit :
> As well is there any reason for the phrase 'One' in the function
> "PMA_displayTableNavigation*One*Button()" ?

Because it displays one button; it could have been originally named

Marc Delisle

Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
Phpmyadmin-devel mailing list

Hi Marc,

Since it displays only one button, shall I change the name of that function to "PMA_displayTableNavigationButton()".
Due to the name have phrase 'Button' (not 'Buttons') I think it increase the readability and does not over understanding (with some confuse).

Regards !

Chanaka Indrajith
Bsc.Computer Engineering Undergraduate
Faculty of Engineering
University of Peradeniya
Sri Lanka