#792 (2.5.0-dev) gzip export is twice gzipped

Latest_Git
invalid
1
2013-06-11
2003-03-20
Michal Čihař
No

When you want gzipped export, it is gzipped twice ... I
can't now find, where the problem is, but it's quite
late now :-)) ... All other exports work okay.

Discussion

  • Michal Čihař
    Michal Čihař
    2003-03-20

    • summary: (2.5.0-cvs) gzip export is twice gzipped --> (2.5.0-dev) gzip export is twice gzipped
     
  • Michal Čihař
    Michal Čihař
    2003-03-21

    Logged In: YES
    user_id=192186

    I can't reproduce this problem here, I will have to check
    again what could cause this problem at my home configuration....

     
  • Michal Čihař
    Michal Čihař
    2003-03-21

    • priority: 7 --> 5
    • assigned_to: nobody --> nijel
     
  • Michal Čihař
    Michal Čihař
    2003-03-23

    • priority: 5 --> 1
    • status: open --> closed-invalid
     
  • Michal Čihař
    Michal Čihař
    2003-03-23

    Logged In: YES
    user_id=192186

    hmm, this seems to be more proxy than pma problem, with
    proxy disabled this doesn't appear...

     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed-invalid --> invalid